Xerone no responde
Incident Report for Xerone
Resolved
Xerone vuelve a funcionar correctamente
Posted Jul 29, 2020 - 08:27 CEST
Monitoring
Hemos arreglado el problema y estamos comprobando que todo ha vuelto a la normalidad
Posted Jul 29, 2020 - 08:06 CEST
Identified
Hemos encontrado el problema y estamos trabajando para arreglarlo
Posted Jul 29, 2020 - 08:01 CEST
Investigating
Estamos investigando este problema
Posted Jul 29, 2020 - 07:51 CEST
This incident affected: Xerone.