Mantenimiento
Incident Report for Xerone
Resolved
Mantenimiento finalizado
Posted Sep 06, 2020 - 17:55 CEST
Investigating
Estamos ajustando los bots, durante este periodo no estarán disponibles. Disculpen las molestias.
Posted Sep 06, 2020 - 12:14 CEST
This incident affected: Xerone, Premium, and PokéMix.