Xerone Caído
Incident Report for Xerone
Resolved
Xerone vuelve a funcionar correctamente.
Posted Jun 11, 2020 - 15:29 CEST
Monitoring
Hemos implementado una mejora y estamos monitorizándolo para asegurarnos que vuelve a funcionar correctamente
Posted Jun 11, 2020 - 15:15 CEST
Investigating
Estamos investigando el problema por el cual Xerone ha dejado de funcionar.
Posted Jun 11, 2020 - 15:12 CEST
This incident affected: Xerone.