Error desconocido
Incident Report for Xerone
Resolved
El incidente fue resuelto. Xerone vuelve a funcionar correctamente
Posted Sep 12, 2020 - 21:15 CEST
Identified
Encontramos el error y estamos aplicando los cambios para arreglarlo.
Posted Sep 12, 2020 - 21:12 CEST
Investigating
Estamos investigando el problema por el cual causa que Xerone no está activo.
Posted Sep 12, 2020 - 18:12 CEST
This incident affected: Xerone.