Mantenimiento
Incident Report for Xerone
Resolved
Xerone Premium vuelve a estar disponible.
Posted Oct 23, 2020 - 17:05 CEST
Investigating
Estamos ajustando algunas cosillas en Xerone Premium. En aproximadamente 30 minutos, volverá a estar disponible.
Posted Oct 23, 2020 - 16:31 CEST
This incident affected: Premium.