Error desconocido
Incident Report for Xerone
Resolved
Xerone vuelve a funcionar correctamente
Posted Sep 23, 2020 - 10:56 CEST
Investigating
Parece que Xerone ha dejado de funcionar. Estamos investigando el problema.
Posted Sep 23, 2020 - 10:46 CEST
This incident affected: Xerone.